An error occurred while installing version 3.1.0.1-beta01-0313


#1

Unable to find package Xenko.Graphics.RenderDocPlugin with version (>= 3.1.0.1-beta01-0313)
• Found 1 version(s) in Xenko Dev [ Nearest version: 3.1.0.1-beta01 ]
• Found 1 version(s) in Xenko Dev F:\visual studio\xenko [ Nearest version: 3.1.0.1-beta01 ]
• Found 1 version(s) in Xenko [ Nearest version: 3.1.0.1-beta01 ]
• Found 0 version(s) in Microsoft Visual Studio Offline Packages
• Found 0 version(s) in nuget.org
Could not restore package Xenko.GameStudio at Xenko.Core.Packages.NugetStore.d50.MoveNext() — End of stack trace from previous location where exception was thrown — at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw() at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task) at Xenko.LauncherApp.ViewModels.PackageVersionViewModel.<>cDisplayClass550.<b_0>d.MoveNext()


#2

There’s an issue about this here: https://github.com/xenko3d/xenko/issues/295


#3

Thank you!!!I will be more careful to avoid discussing the same problem.